lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 23727] New: - Search does not return results that it should
Date Fri, 10 Oct 2003 14:54:44 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=23727>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=23727

Search does not return results that it should

           Summary: Search does not return results that it should
           Product: Lucene
           Version: 1.0.2
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Search
        AssignedTo: lucene-dev@jakarta.apache.org
        ReportedBy: tracy.pleasant@lmco.com


I have a database which I index and it works perfectly fine when indexing. 
However, when I search, it doesn't bring up all the results it should.

For instance, there are 10 entries with the word "Dog"
but when I search for "Dog" it returns only 5.

Then, I reindexed, but then it got worse. When I searched it return 4 and it 
were 4 that were different then the 5 that were previously returned.

What am I missing? Why doesn't it return the results properly?

---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message