lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Clemens Marschner" <c...@lanlab.de>
Subject [LARM] fixed build issues
Date Fri, 11 Apr 2003 14:07:46 GMT
Hi,

I facilitated webcrawler-LARM's build process. You should need only four
steps now in order to download, build and run it:

1. download the source from CVS
2. copy build.properties.sample to build.properties and change the path to
Lucene.jar
3. run ant
4. run LARM from build/classes and include the libs/ into the classpath

I also updated
http://jakarta.apache.org/lucene/docs/lucene-sandbox/larm/overview.html
which should be visible pretty soon.

Sorry for that inconvenience, the build file was a real mess.

In order to avoid messing around with lots of jars I included them now and
moved the HTTPClient stuff to libs/HTTPClient-patch. See the README there.

Please give me a note if something is still not working.

Regards,

Clemens



----- Original Message -----
From: "Bryan LaPlante" <blaplante@netwebapps.com>
To: <lucene-dev@jakarta.apache.org>
Sent: Friday, April 11, 2003 5:32 AM
Subject: Problem building LARM (added note)


> I forgot to mention that jakarta-lucene and jakarta-oro have been
> succelfully built and I put the path to the jar files into the
> default.build.properties of the webcrawler-LARM build.xml
>
> Bryan LaPlante
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: lucene-dev-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message