lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 17954] New: - no hits when doing wildcard queries with words containing german umlauts
Date Thu, 13 Mar 2003 12:44:05 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17954>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17954

no hits when doing wildcard queries with words containing german umlauts

           Summary: no hits when doing wildcard queries with words
                    containing german umlauts
           Product: Lucene
           Version: 1.2
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Search
        AssignedTo: lucene-dev@jakarta.apache.org
        ReportedBy: sven.ruwolt@gaussvip.com


A wildcard search on queries including german umlauts does not return a result.
The GermanAnalyzer is being used.

Example:
indexed document contains words väter and mütter (v&auml;ter and m&uuml;tter)

searching for v* and m* contains the document as search result. searching for 
vä* or mü* returns no hit.

---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-dev-help@jakarta.apache.org


Mime
View raw message