lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert A. Decker" <dec...@robdecker.com>
Subject Manifest.mf empty for lucene-1.2.jar
Date Thu, 07 Nov 2002 20:48:03 GMT
I've downloaded lucene and have been using it successfully on Win2k. I'm
now attempting to use it on solaris but am unable to load any of the
packages, even though my classpath seems to be set up correctly. 

When I looked inside the jar I see that the manifest file only has a
couple lines:
Manifest-Version: 1.0
Created-By: Ant 1.4.1


I'm not sure if this is my problem, but it's something that should
probably be fixed...


thanks,
rob

http://www.robdecker.com/
http://www.planetside.com/


--
To unsubscribe, e-mail:   <mailto:lucene-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:lucene-dev-help@jakarta.apache.org>


Mime
View raw message