lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Mularien <pmular...@deploy.com>
Subject Usage of JDK 1.2 features/JDK compatibility?
Date Tue, 12 Nov 2002 19:55:10 GMT
I was working on the getFieldNames diffs and was wondering whether it is 
officially OK to use JDK 1.2 features or whether we are trying to 
maintain compatibility with JDK 1.1.x. I didn't see this addressed 
anywhere, so I figured I'd ask first. If we are trying to remain 
compatible with earlier JDKs, is there a point at which we are missing 
out on some functionality or improvements that make it more useful to 
drop compatibility for obsolete JDKs?

Thanks
Peter


--
To unsubscribe, e-mail:   <mailto:lucene-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:lucene-dev-help@jakarta.apache.org>


Mime
View raw message