lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Armbrust, Daniel C." <Armbrust.Dan...@mayo.edu>
Subject RE: [Bug 12137] New: - Can '*' or '?' symbol be used as the first character of a search?
Date Thu, 29 Aug 2002 21:59:01 GMT
I think that was what started the discussion... panhenryk posted it to the mailing list on
Monday (subject - wildcard preceding term solution), and then (I'm assuming this is the same
person but it may not be) tlai@leversoft.com submitted this bug report about it with his changes
attached.  Both posts asked someone else to verify that his changes didn't break something
else not obvious to him.


*****************************
Daniel C. Armbrust 
Medical Informatics Research 
Information Services 
Mayo Clinic Rochester 
*****************************


-----Original Message-----
From: Peter Carlson [mailto:carlson@bookandhammer.com]
Sent: Thursday, August 29, 2002 11:35 AM
To: Lucene Developers List
Subject: Re: [Bug 12137] New: - Can '*' or '?' symbol be used as the
first character of a search?


I think you're right that people want different options and we always 
except contributions, although they may not be officially supported.

Please create a QueryParser.jj which works for you and we can add it to 
the contributions page. If we can get a set of Parsers which work for 
people, maybe that will better steer what should be in the official 
version.

Thanks

--Peter


--
To unsubscribe, e-mail:   <mailto:lucene-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:lucene-dev-help@jakarta.apache.org>


Mime
View raw message