lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bergstrand <stefan.bergstr...@polopoly.com>
Subject disableLocks
Date Wed, 26 Jun 2002 07:11:49 GMT

Definitely no big deal, but:

I think that the system property disableLocks should be named
"disableLuceneLocks", or something that mentions which locks we are
talking about. 

There might be some other type of locks handled in the same JVM, and
it would be nice to make clear which locks we are talking about...

/Stefan B


-- 
---------------------------
Stefan Bergstrand
Polopoly - Cultivating the information garden
Kungsgatan 88, SE-112 27 Stockholm, SWEDEN
Ph:   +46 8 506 782 67
Cell: +46 704 47 82 67
stefan.bergstrand@polopoly.com, http://www.polopoly.com

--
To unsubscribe, e-mail:   <mailto:lucene-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:lucene-dev-help@jakarta.apache.org>


Mime
View raw message