lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Goetz <br...@quiotix.com>
Subject Re: What level JDK compatibility should contributions be at?
Date Thu, 16 May 2002 21:04:45 GMT
> What JDK version Should patches/fixes/additions to the lucene source 
> tree be compatible with?

The choice is between 1.2 and 1.3; 1.1 is ancient history and 1.4 is
still bleeding edge from a commercial perspective.  

The majority of sites have moved to 1.3, but the differences in coding
between 1.2 and 1.3 are minor.  I would suggest 1.2.  



--
To unsubscribe, e-mail:   <mailto:lucene-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:lucene-dev-help@jakarta.apache.org>


Mime
View raw message