logging-log4net-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominik Psenner <dpsen...@gmail.com>
Subject Re: Log4net NOT working on .net 4.5
Date Wed, 10 Apr 2013 06:15:36 GMT
Thanks Andrew and George for your feedback. I expected that log4net works
with .NET 4.5 - except for some cases that are covered in the migration
article from microsoft. Please post a sample project that does not work and
then maybe we are able to trace what's going wrong.


2013/4/9 George Chung <george@glympse.com>

> I use log4net with .NET 4.5 all the time without problem.
>
>
> ditto.
>
>
> On Tue, Apr 9, 2013 at 7:09 AM, Andrew Arnott <andrewarnott@gmail.com>wrote:
>
>> I use log4net with .NET 4.5 all the time without problem.
>> The most common cause for no log file that I've heard of is that you
>> build against one version of log4net and run against a different one, or
>> have the wrong bindingRedirects in your .config file.
>>
>> --
>> Andrew Arnott
>> "I [may] not agree with what you have to say, but I'll defend to the
>> death your right to say it." - S. G. Tallentyre
>>
>>
>> On Tue, Apr 9, 2013 at 5:37 AM, El Tigre <el_tigre4jc@yahoo.com> wrote:
>>
>>>
>>> All is setup correctly (I have used log4net in the past) but is not
>>> working for my project with .net 4.5
>>> And I must use .net 4.5
>>>
>>>
>>
>


-- 
Dominik Psenner
## OpenPGP Key Signature #################################
# Key ID: B469318C                                       #
# Fingerprint: 558641995F7EC2D251354C3A49C7E3D1B469318C  #
##########################################################

Mime
View raw message