logging-log4net-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From El Tigre <el_tigre...@yahoo.com>
Subject Re: Log4net NOT working on .net 4.5
Date Tue, 09 Apr 2013 12:34:10 GMT
I know it's not officially supported...
 
This is from internal logging:
 
 
log4net: log4net assembly [log4net, Version=1.2.11.0, Culture=neutral, PublicKeyToken=669e0ddf0bb1aa2a].
Loaded from [c:\Users\El Tigre\Documents\Visual Studio 2012\Projects\AdministrareRetele\AdministrareRetele\bin\Debug\log4net.dll].
(.NET Runtime [4.0.30319.18033] on Microsoft Windows NT 6.2.9200.0)
 
log4net: defaultRepositoryType [log4net.Repository.Hierarchy.Hierarchy]
log4net: Creating repository for assembly [AdministrareRetele, Version=1.0.0.0, Culture=neutral,
PublicKeyToken=null]
 
log4net: Assembly [AdministrareRetele, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null]
Loaded From [c:\Users\El Tigre\Documents\Visual Studio 2012\Projects\AdministrareRetele\AdministrareRetele\bin\Debug\AdministrareRetele.exe]
 
log4net: Assembly [AdministrareRetele, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null]
does not have a RepositoryAttribute specified.
 
log4net: Assembly [AdministrareRetele, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null]
using repository [log4net-default-repository] and repository type [log4net.Repository.Hierarchy.Hierarchy]
 
log4net: Creating repository [log4net-default-repository] using type [log4net.Repository.Hierarchy.Hierarchy]
 
 
 
I tried the target framework to 4.0 but it messed up my project

Mime
View raw message