logging-log4net-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Venkatasamy, Vanitha" <Vanitha.Venkatas...@xpandcorp.com>
Subject RE: File Name issue with RollingFileAppender in Log4net RSS
Date Thu, 29 Dec 2011 19:36:34 GMT
Its working fine now .In my configuration i accidently added the below lines[overwriting issue].
Once I removed it ,it works fine and I updated the config above.
<staticLogFileName value="false"/>
<staticLogFileName value="true"/>

-----Original Message-----
From: Lee Chun Kit [mailto:chunkit85@gmail.com]
Sent: Thursday, December 29, 2011 12:56 PM
To: Log4NET User
Subject: Re: File Name issue with RollingFileAppender in Log4net RSS

Try whether changing to <staticLogFileName value="false"/> works.

Regards,
Chun Kit

________________________________

This message contains Devin Group confidential information and is intended only for the individual
named. If you are not the named addressee you should not disseminate, distribute or copy this
e-mail.
Please notify the sender immediately by e-mail if you have received this e-mail in error and
delete this e-mail from your system. E-mail transmissions cannot be guaranteed secure, error-free
and information could be intercepted, corrupted, lost, destroyed, arrive late, incomplete,
or contain viruses. The sender therefore does not accept liability for errors or omissions
in the contents of this message which may arise as result of transmission. If verification
is required please request hard-copy version.
Mime
View raw message