logging-log4net-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Chun Kit <chunki...@gmail.com>
Subject Re: log4net for .NET 4.0 / Windows 7
Date Thu, 26 May 2011 11:28:33 GMT
Hi,

It says here at
http://logging.apache.org/log4net/release/framework-support.html that
log4Net supports Microsoft .NET Framework 1.0, 1.1 and 2.0. It could
be that you need to have .NET 2.0 on your Windows 7 computer.

Regards,
Chun Kit

On Thu, May 26, 2011 at 6:25 PM, Monish Naware
<Monish.Naware@mphasis.com> wrote:
> Hi,
>
>         I am working a project that was built on .NET 1.1 / Windows XP and
> uses log4net 1.2.10.0. The task is to migrate this to .NET 4.0 / Windows 7
> (64 bit) environment.
>
>         I checked the log4net site (http://logging.apache.org/log4net) and
> found that 1.2.10 is the latest version. Do you support for .NET 4.0 /
> Windows 7 (64 bit)? When I migrated the code, the log file is not getting
> generated! However it works fine under Windows XP.
>
>         Could you please update me ASAP on this?
>
>         Thanks in advance.
>
> Regards,
>
> Monish.
>
> Information transmitted by this e-mail is proprietary to MphasiS, its
> associated companies and/ or its customers and is intended
> for use only by the individual or entity to which it is addressed, and may
> contain information that is privileged, confidential or
> exempt from disclosure under applicable law. If you are not the intended
> recipient or it appears that this mail has been forwarded
> to you without proper authority, you are notified that any use or
> dissemination of this information in any manner is strictly
> prohibited. In such cases, please notify us immediately at
> mailmaster@mphasis.com and delete this mail from your records.

Mime
View raw message