logging-log4net-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sree" <sree.opt...@gmail.com>
Subject RE: Error while sending Mail to smtp.gmail.com
Date Wed, 22 Jul 2009 09:38:28 GMT
I found a change:

 

Wrt UserName & Password - what is the value we need to specify?

 

Till now I was using my gmail username & password..

 

Might be that is the mistake I'm doing.

 

Please let me know..

 

Best regards,

Sree

 

  _____  

From: Radovan Raszka [mailto:raszka@hasam.cz] 
Sent: Wednesday, July 22, 2009 1:18 PM
To: Log4NET User
Subject: RE: Error while sending Mail to smtp.gmail.com

 

Try my testing project on your machine (I think lossy and buffer settings
has significant effect whether message is really sent or not, but always I
get no exception). If it works, search for differences in your project
(notice I am using log4net build from repository, it probably will not work
with release available on download page).

If not - your computer probably made god angry.

RR

 

  _____  

Od: Sree [mailto:sree.optust@gmail.com] 
Odesláno: 21. července 2009 12:31
Komu: 'Log4NET User'
Předmět: RE: Error while sending Mail to smtp.gmail.com

 

I've disabled the windows firewall & also the antivirus software but sill
got the below error.no change. :-(

 

 

Best regards,

Sree

 

 

  _____  

From: Radovan Raszka [mailto:raszka@hasam.cz] 
Sent: Tuesday, July 21, 2009 3:22 PM
To: Log4NET User
Subject: RE: Error while sending Mail to smtp.gmail.com

 

One more idea - is there any antivirus / firewall software on the computer
you are doing your tests? It can block communication - I had to switch
outgoing mail checking off somewhere in the past....

RR

 


Mime
View raw message