logging-log4net-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Baker" <mike.ba...@harmonicinc.com>
Subject The current target framework (Microsoft .NET Framework 3.5) is not supported by log4net
Date Thu, 07 Feb 2008 03:07:28 GMT
I have recently installed Visual Studio 2008 which uses Microsoft .NET
Framework 3.5.  When I tried to build log4net, I got the message "The
current target framework (Microsoft .NET Framework 3.5) is not supported
by log4net."

 

Is there a workaround?  If not, when will 3.5 be supported by log4net?

 

Thanks,

-Mike


Mime
View raw message