logging-log4net-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ron Grabowski <rongrabow...@yahoo.com>
Subject Re: log4net and IIS problems
Date Wed, 27 Feb 2008 23:04:19 GMT
"Common" was maybe a bad choice of words. If its reproducable 

----- Original Message ----
From: Walden H. Leverich <WaldenL@TechSoftInc.com>
To: Log4NET User <log4net-user@logging.apache.org>
Sent: Wednesday, February 27, 2008 4:07:26 PM
Subject: RE: log4net and IIS problems

  
<!--
 _filtered {font-family:"Cambria Math";panose-1:2 4 5 3 5 4 6 3 2 4;}
 _filtered {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}
 _filtered {font-family:Verdana;panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", "sans-serif";}
a:link, span.MsoHyperlink
	{color:blue;text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{color:purple;text-decoration:underline;}
span.epoststil17
	{font-family:"Calibri", "sans-serif";color:windowtext;}
span.EmailStyle18
	{font-family:"Calibri", "sans-serif";color:#1F497D;}
.MsoChpDefault
	{font-size:10.0pt;}
 _filtered {margin:1.0in 1.0in 1.0in 1.0in;}
div.Section1
	{}
-->
> Is this is a common problem?
   
 Yup. I know I’ve run into
it a few of times. Of course, since log4net will fail silently (a good thing)
it may be even more prevalent that I think, after all, how many people will
know they’re missing log entries?
   
 -- 
 Walden H Leverich III
Tech Software
(516) 627-3800 x3051
 
WaldenL@TechSoftInc.com
http://www.TechSoftInc.com

Quiquid latine dictum sit altum viditur.
(Whatever is said in Latin seems profound.) 
   
 






Mime
View raw message