logging-log4net-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rama Ramakrishnan" <rama.ramakrish...@ess-home.com>
Subject RE: Log4net Fails to Log
Date Sun, 07 May 2006 17:59:45 GMT
Raghavendra,

 

I can guarantee that the SQL server connection is not lost.  We are
consistently having this issue of log4net NOT logging within 3-4 minutes
into the load test.  However, the if we put our own file write, that
comes out successfully.  Can you please give us some hints through any
configuration required for the logger under load ?

 

Thanks

Rama K.

 

________________________________

From: Bejugam, Raghavendra (GE Comm Fin, non-ge)
[mailto:raghavendra.bejugam@ge.com] 
Sent: Friday, May 05, 2006 3:39 PM
To: Log4NET User
Subject: RE: Log4net Fails to Log

 

do you know whether connection is getting lost... sql server getting
restarted or something.

 

If connection gets lost.. I dont think log4net connects back to sql
unless you restart your application.

	-----Original Message-----
	From: Rama Ramakrishnan [mailto:rama.ramakrishnan@ess-home.com]
	Sent: Friday, May 05, 2006 6:19 PM
	To: log4net-user@logging.apache.org
	Subject: Log4net Fails to Log
	Importance: High

	Hi Log4net Support team:

	 

	We are trying to log into a SQL server database through log4net.
Attached is the code file where log4net is called to do the logging.  

	 

	We are doing a load test with multiple threads of the object of
a class that uses the attached class/method.  

	 

	Logging by log4net just stops randomly sometimes after 3 minutes
- 8 minutes.  

	 

	Can you please advise the steps to ensure that log4net
consistently logs ?

	 

	Thanks

	Rama K.

	 

	 


Mime
View raw message