logging-log4net-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ramaa Davanagere <RDAVA...@mobius.com>
Subject RE: log4net and Microsoft Transactions
Date Mon, 12 Dec 2005 12:43:58 GMT
 

We were finally able to figure why log4net wasn't working with MTS. It was
nothing to do with log4net. Unfortunately it was a problem with the server
itself. :-( We re-built the machine and re-tested and everything is working
great now.

 

Thanks for all the input.

 

 

-----Original Message-----
From: Ramaa Davanagere 
Sent: Wednesday, December 07, 2005 11:39 AM
To: 'Log4NET User'
Subject: RE: log4net and Microsoft Transactions

 

Well, that's a tough question. I'm not 100% sure that it is log4net causing
the problem or it it's a combination of interop and transactions and
log4net.  But the flow and all the settings that I described in my previous
mail has been working flawlessly for the last couple of years (5 to 6) and
we introduced log4net few months ago and this problem started popping up.
Until then we hadn't see this error at all.

 

-----Original Message-----
From: Georg Jansen [mailto:Georg.Jansen@FaktNet.com] 
Sent: Wednesday, December 07, 2005 11:34 AM
To: 'Log4NET User'
Subject: RE: log4net and Microsoft Transactions

 

Ramma,

 

Are you sure this is related to Log4Net?

 

I did found a couple of pointers related to the same problems:

 

http://support.microsoft.com/?kbid=873160
<http://support.microsoft.com/?kbid=873160> 

http://www.dbforums.com/t926094.html <http://www.dbforums.com/t926094.html> 

http://www.codecomments.com/archive288-2005-4-478287.html
<http://www.codecomments.com/archive288-2005-4-478287.html> 

http://www.dotnetjunkies.com/WebLog/daveadamson/archive/category/2667.aspx
<http://www.dotnetjunkies.com/WebLog/daveadamson/archive/category/2667.aspx>


 

 

Best regards

Georg

http://www.l4ndash.com <http://www.l4ndash.com/>  - Log4Net Dashboard / Log
Viewer

 


Mime
View raw message