logging-log4net-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik_Bro...@idx.com
Subject RE: newbie - log4net deletes my config file!
Date Wed, 02 Nov 2005 00:24:35 GMT
Thanks for the clue, Nicko,

I found that in addition to placing the app.config file within the file 
system, I also had to tell Visual Studio to add a file to the project. 
Only then did it do the automagic that Nicko mentioned.
 
Erik 

-----------------------------------------------
IMPORTANT NOTIFICATION
-----------------------------------------------
The contents of this e-mail and its attachments are confidential and may be privileged.  If
you are not the intended recipient of this e-mail, please notify IDX immediately (by return
e-mail to either the sender or security@idx.com), destroy all copies of this message along
with any attachments and do not disclose, copy and/or distribute the contents.  The views
expressed in this message are those of the author and not necessarily those of IDX.  In the
absence of a prior written agreement with you authorizing commitments of IDX via e-mail, the
above message shall not bind IDX, unless from a duly authorized officer of the company in
a context indicating an intention to bind the company. 

This e-mail and its attachments are protected by copyright and other laws. (c) IDX Systems
Corporation 2005.  All rights reserved.  IDX is a registered trademark of IDX Investment Corporation.


Mime
View raw message