logging-log4net-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ron Grabowski <rongrabow...@yahoo.com>
Subject Re: checked out log4net-1_2_9 and build failed
Date Wed, 20 Jul 2005 17:21:06 GMT
According to Visual Studio, the word 'member' does not appear anywhere
in TextWriterAppender.cs. The XML comments around line 109 looked
correct to me.

I was able to compile fine using nant -buildfile:log4net.build
compile-all and build.cmd.

According to CVS, the last significant revision to
TextWriterAppender.cs was 9/18/2004. I don't recall other users having
any issues with the file.

Perhaps the error is higher up in the chain. Are you able to open the
solution in Visual Studio and compile that way?

--- Dean Hiller <dean.hiller@Boldtech.com> wrote:

> I tried nant -buildfile:log4net.build compile-all like it said in the
> docs and also tried build.cmd.  All I got were errors(and the errors
> kept coming, I had to do ctrl-C).  Here is some of them.....
>  
>       [csc]
>       [csc]
> c:\AROOT\views\jakarta\log4net2\src\Appender\TextWriterAppen
> der.cs(109,9): error CS1570: XML comment on
> 'log4net.Appender.TextWriterAppender
> .TextWriterAppender()' has badly formed XML -- 'End tag 'remarks'
> does
> not match
>  the start tag 'member'.

Mime
View raw message