logging-log4net-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dominik Psenner (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LOG4NET-493) Log4net 1.2.14/ADO.NET appender throws exception when starting (1.2.13 with same config works fine)
Date Fri, 20 Nov 2015 12:30:11 GMT

    [ https://issues.apache.org/jira/browse/LOG4NET-493?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15016719#comment-15016719
] 

Dominik Psenner commented on LOG4NET-493:
-----------------------------------------

You're welcome. It would be great if you could verify if the issue is indeed fixed in the
latest trunk. Would you volunteer to check that?

> Log4net 1.2.14/ADO.NET appender throws exception when starting (1.2.13 with same config
works fine)
> ---------------------------------------------------------------------------------------------------
>
>                 Key: LOG4NET-493
>                 URL: https://issues.apache.org/jira/browse/LOG4NET-493
>             Project: Log4net
>          Issue Type: Bug
>          Components: Appenders
>    Affects Versions: 1.2.14
>         Environment: Windows 7
>            Reporter: Miroslav Vanicky
>            Assignee: Dominik Psenner
>            Priority: Critical
>             Fix For: 1.2.15
>
>         Attachments: Log4NetDebugViewLog.LOG, Log4netConfig.xml
>
>
> Hi,
> I have upgraded to 1.2.14 but fatal exception is thrown when initializing logging. ADO.NET
appender throws exception (see attached log). Config xml file (included) is same as we used
with 1.2.13. With old version everything works fine.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message