logging-log4net-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andre Ricardo Raucci (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (LOG4NET-452) Log4Net doesn't work Framework 4.5 or higher
Date Thu, 12 Feb 2015 09:01:11 GMT

     [ https://issues.apache.org/jira/browse/LOG4NET-452?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andre Ricardo Raucci updated LOG4NET-452:
-----------------------------------------
    Summary: Log4Net doesn't work Framework 4.5 or higher  (was: Log4Net doesn't work Framework
4.5)

> Log4Net doesn't work Framework 4.5 or higher
> --------------------------------------------
>
>                 Key: LOG4NET-452
>                 URL: https://issues.apache.org/jira/browse/LOG4NET-452
>             Project: Log4net
>          Issue Type: Bug
>    Affects Versions: 1.2.13
>         Environment: Windows Server 2008 R2 / Microsoft Framework 4.5
>            Reporter: Andre Ricardo Raucci
>            Priority: Blocker
>              Labels: build
>             Fix For: 1.2.13
>
>
> Dear,
> Log4Net version 1.2.13 doesn't work in an environment with Microsoft Framework 4.5 (Windows
Server 2008 R2).
> I know that this version (1.2.13) is using the Microsoft .NET Framework 4.0.
> Do you have any forecast Log4net API be migrated or upgraded to Framework 4.5 or higher?
All systems of Bank (my company) will migrate to Framework 4.5. I need that Log4Net work with
Microsoft Framework 4.5 or higher. This will be possible?
> Best regards,
> André Ricardo Raucci
> e-mail: talent.araucci@bancovotorantim.com.br



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message