logging-log4net-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dominik Psenner (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (LOG4NET-385) I consistently have entries written to logs, but inconsistently get mail from the SmtpAppender.
Date Tue, 30 Jul 2013 06:21:49 GMT

    [ https://issues.apache.org/jira/browse/LOG4NET-385?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13723466#comment-13723466
] 

Dominik Psenner edited comment on LOG4NET-385 at 7/30/13 6:21 AM:
------------------------------------------------------------------

Hi Tom,

have you considered to bomb mails in your program and check if things go wrong there? Maybe
your mails land in the spam folder of the recipient? Did you try if the same thing happens
when using log4net 1.2.11? Have you enabled log4net's internal logging to see if there's something
going wrong?

Cheers
                
      was (Author: nachbarslumpi):
    Hi Tom,

have you considered to bomb mails in your program and check if things go wrong there? Maybe
your mails land in the spam folder of the recipient? Did you try if the same thing happens
when using log4net 1.2.11?

Cheers
                  
> I consistently have entries written to logs, but inconsistently get mail from the SmtpAppender.

> ------------------------------------------------------------------------------------------------
>
>                 Key: LOG4NET-385
>                 URL: https://issues.apache.org/jira/browse/LOG4NET-385
>             Project: Log4net
>          Issue Type: Bug
>          Components: Appenders
>    Affects Versions: 1.2.10
>         Environment: Windows 7
>            Reporter: Tom Jaeschke
>            Priority: Blocker
>
> I consistently have entries written to logs, but inconsistently get mail from the SmtpAppender.
Is there any reason for the SmtpAppender to be dropping records? I get flaky results without
regard to whether lossy is set to true or false. What may I do to troubleshoot? What are some
sources for this pain point?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message