logging-log4net-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Does anybody have any idea on where to find the really old framework (and CF) SDKs?
Date Fri, 16 Sep 2011 09:56:36 GMT
On 2011-09-15, Stefan Bodewig wrote:

> For .NET 1.0 and ECMA I can't find any traces,

Both are the same - and covered now.

> for SSCLI 1.0 I do find hints at a source code only download for the
> 2.0 version but don't have any idea whether this would work with NAnt
> (and needed to figure out how to build it in the first place).  Any
> ideas?

I'll try to play with this during the weekend.

> For compact framework I have installed the 3.5 runtime but the thing
> closest to a SDK I have found is the Windows Phone 6 SDK which requires
> VS 2008 (the real one, not Express) and before I try my luck and try to
> install it on a system with VS 2010 I thought I'd better ask whether I'm
> overlooking something here as well.

And install VS2005 or 2008 with phone stuff unless a different solution
can be found.

Stefan

Mime
View raw message