logging-log4net-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Bodewig (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (LOG4NET-257) Visual Studio 2010 .NET 4.0 Application does not copy log4net lib to bin directory
Date Tue, 06 Sep 2011 11:33:09 GMT

     [ https://issues.apache.org/jira/browse/LOG4NET-257?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Stefan Bodewig resolved LOG4NET-257.
------------------------------------

       Resolution: Duplicate
    Fix Version/s: 1.2.11

> Visual Studio 2010 .NET 4.0 Application does not copy log4net lib to bin directory
> ----------------------------------------------------------------------------------
>
>                 Key: LOG4NET-257
>                 URL: https://issues.apache.org/jira/browse/LOG4NET-257
>             Project: Log4net
>          Issue Type: Bug
>          Components: Core
>    Affects Versions: 1.2.10
>         Environment: Visual Studio 2010 .NET 4.0 project on Windows XP
>            Reporter: Jay Smith
>             Fix For: 1.2.11
>
>   Original Estimate: 24h
>  Remaining Estimate: 24h
>
> When adding a reference to a .NET 4.0 Console Application in Visual Studio 2010 the IDE
does not recognize the library.  After downloading the source I was able to get it work by
updating all of the references to .NET 4.0 reference.  The main one in question is the System.Web
reference which I assume is there for the Asp .NET Trace appender.
> Are there plans for updating the library for use with .NET 4.0?

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message