logging-log4net-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Shuler <jonshu...@yahoo.com>
Subject Re: Building for .Net 3.5
Date Fri, 16 Oct 2009 21:52:14 GMT
Never mind I was using NAnt .85 when I should have been using .86.

Thanks,
Jon



________________________________
From: Jon Shuler <jonshuler@yahoo.com>
To: log4net-dev@logging.apache.org
Sent: Fri, October 16, 2009 4:29:10 PM
Subject: Building for .Net 3.5


I am trying to use the trunk versions of log4net.build and log4net.include to build.  I am
using the build command "build.cmd compile-net3.5".  I get the following error:

BUILD FAILED

D:\_dev\CSP_DEV_1.0_Iteration_4\Server\DotNetShared\ThirdParty\log4net\1.2.10\log4net.include(231,8):
Target framework could not be changed. "net-3.0" is not a valid framework identifier. Valid
values are: netcf-2.0, net-2.0, net-1.1.

Any ideas?

Thanks,
Jon

Mime
View raw message