logging-log4net-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alan Barker (JIRA)" <j...@apache.org>
Subject [jira] Created: (LOG4NET-160) Downloading the current binaries fail after 4.7 MB
Date Tue, 24 Jun 2008 07:34:45 GMT
Downloading the current binaries fail after 4.7 MB
--------------------------------------------------

                 Key: LOG4NET-160
                 URL: https://issues.apache.org/jira/browse/LOG4NET-160
             Project: Log4net
          Issue Type: Bug
          Components: Other
    Affects Versions: 1.2.10, 1.2.9
         Environment: Windows XP Professional & KDE 3.4 on Linux 2.6
            Reporter: Alan Barker


The downloads for the current binaries do not seem to complete.  (http://archive.apache.org/dist/incubator/log4net/1.2.10/incubating-log4net-1.2.10.zip)
They reach approx 4.7 MB before the connection fails. This appears to be the same problem
as bug #LOG4NET-159.

This happens in different browsers (FireFox 2.0, IE 6, Konquer etc), using different platforms
and Internet Connections.

I have used wget and although I now have sucessfully managed to download the file, wget also
exhibited the same issue:

{code:title=bash-output|borderStyle=solid}
abarker@bcom:~/ThornhouseApps> wget http://archive.apache.org/dist/incubator/log4net/1.2.10/incubating-log4net-1.2.10.zip
--14:00:00--  http://archive.apache.org/dist/incubator/log4net/1.2.10/incubating-log4net-1.2.10.zip
           => `incubating-log4net-1.2.10.zip'
Resolving archive.apache.org... 192.87.106.226
Connecting to archive.apache.org|192.87.106.226|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 8,203,576 (7.8M) [application/zip]

60% [========================================================>                        
             ] 4,923,392     19.68K/s    ETA 03:02

14:04:33 (17.63 KB/s) - Connection closed at byte 4923392. Retrying.

--14:04:34--  http://archive.apache.org/dist/incubator/log4net/1.2.10/incubating-log4net-1.2.10.zip
  (try: 2) => `incubating-log4net-1.2.10.zip'
Connecting to archive.apache.org|192.87.106.226|:80... connected.
HTTP request sent, awaiting response... 206 Partial Content
Length: 8,203,576 (7.8M), 3,280,184 (3.1M) remaining [application/zip]

100%[+++++++++++++++++++++++++++++++++++++++++++++++++++++++++=====================================>]
8,203,576     19.58K/s    ETA 00:00

14:08:00 (15.65 KB/s) - `incubating-log4net-1.2.10.zip' saved [8203576/8203576]

{code}


This could be more of an issue for other users who may rely on IE/FF download and don't have
wget or a similar mechanism for retrying.

Go ahead and close off this bug as i have the file, but i just wanted to let you know that
as there has now been a few users, the problem may be more than just a quirk.


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message