logging-log4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <garydgreg...@gmail.com>
Subject Re: [survey] What version of Java do you use?
Date Mon, 08 Sep 2014 13:55:27 GMT
I'm all Java 7 with some 8 experiments.

Gary

On Mon, Sep 8, 2014 at 9:46 AM, Matt Sicker <boards@gmail.com> wrote:

> I've been using version 2 in Java 1.6-1.8, but hopefully we'll be all 1.7+
> within the next few months. Personally, I also keep track of 1.9
> development, but not a whole lot has changed yet.
>
> On Monday, 8 September 2014, Gary Gregory <garydgregory@gmail.com> wrote:
>
> > Curious:
> >
> > What version of Java do you use with Log4j 1?
> > What version of Java do you use with Log4j 2?
> >
> > Thank you,
> > Gary
> >
> > --
> > E-Mail: garydgregory@gmail.com <javascript:;> | ggregory@apache.org
> > <javascript:;>
> > Java Persistence with Hibernate, Second Edition
> > <http://www.manning.com/bauer3/>
> > JUnit in Action, Second Edition <http://www.manning.com/tahchiev/>
> > Spring Batch in Action <http://www.manning.com/templier/>
> > Blog: http://garygregory.wordpress.com
> > Home: http://garygregory.com/
> > Tweet! http://twitter.com/GaryGregory
> >
>
>
> --
> Matt Sicker <boards@gmail.com>
>



-- 
E-Mail: garydgregory@gmail.com | ggregory@apache.org
Java Persistence with Hibernate, Second Edition
<http://www.manning.com/bauer3/>
JUnit in Action, Second Edition <http://www.manning.com/tahchiev/>
Spring Batch in Action <http://www.manning.com/templier/>
Blog: http://garygregory.wordpress.com
Home: http://garygregory.com/
Tweet! http://twitter.com/GaryGregory

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message