logging-log4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Deboy" <sde...@comotivsystems.com>
Subject RE: Chainsaw - problems with socketappender
Date Sun, 19 Dec 2004 16:40:13 GMT
This is due to the fact that the LocationInfo class (holds line/file/etc) has moved to a new
package as of 1.3.

There is no workaround when using 1.2.8 SocketAppender

See http://marc.theaimsgroup.com/?l=log4j-user&m=110114758424871&w=2

Scott

-----Original Message-----
From:	Shai Simchi [mailto:Shai.Simchi@invoke.com]
Sent:	Sun 12/19/2004 5:13 AM
To:	log4j-user@logging.apache.org
Cc:	
Subject:	Chainsaw - problems with socketappender
Hi !
a few months ago (around august) I ran chainsaw using socketappender to receive log messaged
from a few machines.
recently, I have downloaded and built the new Chainsaw v2.0.
I am having some problems:
1) for some reason, a second after I c the messaged "connection received from "machine name.domain.com"
the connection is lost and no new tab is opened for messaged from that machine.
2) additionally, on some older version of chainsaw I configured a socketappender on a specific
host and only one tab would open for all machines that are appending to that port.
on working version im dealing with (not the last one as I wrote in #1) I get a different tab
for each machine with the hostname as the name of the tab.

any ideas ?

thanks,

Shai Simchi
Invoke Solutions Ltd.
+972-3-5756828 (ext. 206)
+972-66-227746 (mobile)
+972-3-5756829 (Fax)
mailto:shais@invoke.com
www.invoke.com 












Mime
View raw message