logging-log4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacob Kjome <h...@visi.com>
Subject Re: not priting line numbers
Date Thu, 06 Nov 2003 05:23:39 GMT

So, you are getting no logging from your app or you are getting some, but 
not in the format you set?  And with the hibernate logging, is it logging 
to your specified format or some other similar format?  What I'm getting at 
is whether Hibernate might be including a log4j.properties or log4j.xml in 
the classpath which log4j is picking up instead of your config file or if 
Hibernate is performing manual configuration of log4j after your configure 
log4j for your app which would wipe out all your logging info.

I guess you'll need to provide some more specific information here.

Jake

At 06:28 PM 11/5/2003 -0600, you wrote:
>Using log4j and the formatter is set to print the line# and filename. This 
>information is not being output for my code but is output for Hibernate, 
>which is used in the proejct.
>
>What could cause this?  How can it be fixed?
>
>j2sdk1.4.2 on winnt4
>
>debugging info is enabled
>optimization is off
>
>thanks
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: log4j-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: log4j-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: log4j-user-help@jakarta.apache.org


Mime
View raw message