logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Grobmeier <grobme...@gmail.com>
Subject Re: Java compiler version
Date Tue, 26 Feb 2013 08:05:10 GMT
Java 5 is legacy, and its the perfect time to switch jdk versions
without major bumps. Let's go for Java 6.

Cheers
Christian

On Tue, Feb 26, 2013 at 8:24 AM, Ralph Goers <ralph.goers@dslextreme.com> wrote:
> Remko found a bug in AbstractStringLayout where the code actually requires Java 6 to
compile although it should run fine with Java 5.  Does anyone have a problem with setting
the compile source setting to 1.6 for Log4j 2?  That is actually what I have been building
all the releases with anyway.
>
>
> Ralph
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
> For additional commands, e-mail: log4j-dev-help@logging.apache.org
>



--
http://www.grobmeier.de
https://www.timeandbill.de

---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-dev-help@logging.apache.org


Mime
View raw message