logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <garydgreg...@gmail.com>
Subject Re: @Override and @Deprecated
Date Fri, 28 Sep 2012 20:59:32 GMT
Log4J 2.0 is for Java 1.5 ATM.

It would be fine with my (personal and work projects) if the req was Java 6
or even 7.

Gary

On Fri, Sep 28, 2012 at 4:18 PM, Paul Benedict <pbenedict@apache.org> wrote:

> What's the Java source/target? Remember, @Override can only be applied to
> implementations of interfaces in Java 6.
>
> Paul
>
>
> On Fri, Sep 28, 2012 at 3:11 PM, Gary Gregory <garydgregory@gmail.com>wrote:
>
>> Hi All:
>>
>> Shouldn't we add @Override and @Deprecated where they are missing?
>>
>> Gary
>>
>> --
>> E-Mail: garydgregory@gmail.com | ggregory@apache.org
>> JUnit in Action, 2nd Ed: <http://goog_1249600977>http://bit.ly/ECvg0
>> Spring Batch in Action: <http://s.apache.org/HOq>http://bit.ly/bqpbCK
>> Blog: http://garygregory.wordpress.com
>> Home: http://garygregory.com/
>> Tweet! http://twitter.com/GaryGregory
>>
>
>


-- 
E-Mail: garydgregory@gmail.com | ggregory@apache.org
JUnit in Action, 2nd Ed: <http://goog_1249600977>http://bit.ly/ECvg0
Spring Batch in Action: <http://s.apache.org/HOq>http://bit.ly/bqpbCK
Blog: http://garygregory.wordpress.com
Home: http://garygregory.com/
Tweet! http://twitter.com/GaryGregory

Mime
View raw message