logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 49229] New: build.xml reference wrong javax mail version, should be 1.4.1
Date Thu, 29 Apr 2010 16:11:34 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=49229

           Summary: build.xml reference wrong javax mail version, should
                    be 1.4.1
           Product: Log4j
           Version: 1.2
          Platform: Other
        OS/Version: All
            Status: NEW
          Severity: trivial
          Priority: P2
         Component: Other
        AssignedTo: log4j-dev@logging.apache.org
        ReportedBy: paul.hinds@gtech.com


when running maven build in 1.2.16

maven dependencies download mail-1.4.1.jar to user.home/.m2/repository

but build.xml files for ant still reference
${m2_repo}/javax/mail/mail/1.4/mail-1.4.jar

applies to both

apache-log4j-1.2.16\build.xml
apache-log4j-1.2.16\tests\build.xml

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-dev-help@logging.apache.org


Mime
View raw message