logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 13099] - DOMConfigurator ignores category factory setting
Date Thu, 08 Mar 2007 01:21:11 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=13099>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=13099





------- Additional Comments From erh+apache@nimenees.com  2007-03-07 17:21 -------
Created an attachment (id=19685)
 --> (http://issues.apache.org/bugzilla/attachment.cgi?id=19685&action=view)
Patch to fix this problem on the v1_2-branch

I don't know if this is similar to the fix in 1.3 since I'm only using 1.2, but
this change fixes a similar problem I had like this bug, except when using the
PropertyConfigurator.
I don't use XMLConfigurator, so I didn't look into using this change for that,
but I'd imagine it'd be similar.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-dev-help@logging.apache.org


Mime
View raw message