logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David J. M. Karlsen" <da...@davidkarlsen.com>
Subject Re: [POLL] Base JDK version support for log4j 1.3?
Date Thu, 09 Mar 2006 20:58:26 GMT
Andreas Fester wrote:
> Mark Womack wrote:
>   
>> We have talked about this before, and I plan to poll the user list,
>> but I thought we could talk about it some more here first.
>>
>> What base JDK version do we want to support for log4j 1.3?  > JDK 1.2?
>>  > JDK 1.3?
>>     
>
> I do not see any reason to support 1.2 anymore. 1.3 would be reasonable,
> but I would even say 1.4 should be sufficient, given that 1.5/5.0 is
> now available on all major platforms (including AIX ;-)) and 1.6/6.0 is
> in beta stage...
>   
Some of the vendors are behind - WebSphere v6 (latest available) is at 
JDK1.3.
I really don't see any reason to make the l4j 1.4 target - if it does - 
we'll have some problems - and probably leave l4j for good.

-- 
David J. M. Karlsen - +47 90 68 22 43
http://www.davidkarlsen.com
http://mp3.davidkarlsen.com



---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-dev-help@logging.apache.org


Mime
View raw message