logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Womack" <mwom...@apache.org>
Subject Re: log4j 1.3 minimum JDK (was Re: [VOTE] Release log4j 1.2.12rc3)
Date Tue, 16 Aug 2005 04:52:44 GMT
-1  I think that moving to require 1.2 was enough of a jump.  If we start to 
restrict the JDK's we support to only the more recent, then the usefulness 
of log4j will be diluted, imo.

-Mark

----- Original Message ----- 
From: "Curt Arnold" <carnold@apache.org>
To: "Log4J Developers List" <log4j-dev@logging.apache.org>
Sent: Monday, August 15, 2005 6:31 PM
Subject: log4j 1.3 minimum JDK (was Re: [VOTE] Release log4j 1.2.12rc3)


>
> On Aug 15, 2005, at 8:23 PM, Paul Smith wrote:
>
>> This does beg the question that one of the original design goals of 
>> log4j 1.3 was that it's minimum requirement would be JDK 1.2.  Are  we 
>> still all in favour of that?  I would like to think that JDK 1.3  would 
>> be an acceptable minimum in this day and age?
>
> I think we need to break that off into another thread to not confuse  the 
> issue.  I could be persuaded.  We'd also should specify whether  we target 
> J2ME or some other subset.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
> For additional commands, e-mail: log4j-dev-help@logging.apache.org
>
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-dev-help@logging.apache.org


Mime
View raw message