logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ceki Gülcü <c...@qos.ch>
Subject Re: Log4J compiling requirements
Date Sun, 16 Feb 2003 00:12:20 GMT

Luis,

Compilation tricks are a headache to maintain. Unless there is a compelling 
reason, the code should compile with JDK 1.2 not only 1.4.

At 21:27 15.02.2003 +0000, you wrote:
>Hi,
>
>I know that the running requirement for Log4J 1.2 is JDK 1.1, although
>some parts of it only compile on JDK 1.2 (eg, LF5).
>
>Is it acceptable that minimum JDK for compilation is 1.4 although the
>code can still run on 1.1 or 1.2 ?
>
>Thanks,
>Luis

--
Ceki 


---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: log4j-dev-help@jakarta.apache.org


Mime
View raw message