logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Turner <j...@socialchange.net.au>
Subject Re: Binary compatibility between versions of log4j
Date Fri, 07 Jun 2002 04:44:24 GMT
On Thu, Jun 06, 2002 at 10:25:11AM -0400, Scott Miller wrote:
> Yes, the options seem to be many
> 
> 1) Don't upgrade, in which case bug fixes can either be performed by
>   A) Log4J developers.
>   B) You.

Bugs?

For the last 2 years, we've run log4j 0.8.3 in our core app. Never had
any problems, never found a compelling reason to upgrade.

If only all software was like this ;P


--Jeff

--
To unsubscribe, e-mail:   <mailto:log4j-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:log4j-dev-help@jakarta.apache.org>


Mime
View raw message