logging-log4cxx-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From renny.ko...@rubixinfotech.com
Subject Re: Why, is it impossible to build log4cxx on Solaris 10 ??
Date Thu, 26 Jul 2007 07:01:58 GMT
done - I will sent direct email with location

Renny Koshy
President & CEO

--------------------------------------------
RUBIX Information Technologies, Inc.
www.rubixinfotech.com



supervixen <syrocax@gmail.com> 
07/26/2007 02:16 AM
Please respond to
"Log4CXX User" <log4cxx-user@logging.apache.org>


To
"Log4CXX User" <log4cxx-user@logging.apache.org>
cc

Subject
Re: Why, is it impossible to build log4cxx on Solaris 10 ??






Hello - again,
I know that log4cxx-0.9.7 is significantly out of date, but I just
have to use it because I have been tasked to adapt an already existing
and tested Debug-Log framework ( based on DDS & and log4cxx-0.9.7,
Linux platform) to Solaris 10. It seemed that i had no choice but to
get this 0.9.7 version running. Or do I ? I find it too risky to try
something new, especially when I am so out of time to try it..

On 7/25/07, Curt Arnold <carnold@apache.org> wrote:
> I strongly discourage use of log4cxx 0.9.7 and can provide no support
> for it.  It predates the move to ASF and has many, many bugs that
> have been fixed in the SVN.

On 7/25/07, Bob Rossi <bob_rossi@cox.net> wrote:
> I would try using svn.

And Renny,
How do you just run configure then make ? do you already have a
Makefile.in? I run configure and all i get is a message that no
Makefile.in is found.(thus I have to run the autogen.sh which in turn
invokes automake to build a Makefile.in ... or am I missing something
here?)

On 7/25/07, renny.koshy@rubixinfotech.com <renny.koshy@rubixinfotech.com> 
wrote:

> I have not tried to autogen it... I've just ran configure & then make,
> and it seems to work fine for me... been using it since 2005.

Would you please do that ? I am very lost.

> If you want me to tar up the directory and make it avial, I can do
> that.


Mime
View raw message