logging-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Curt Arnold <carn...@apache.org>
Subject Re: [site] Deploying generated html brings SSL tlsext error
Date Sun, 02 May 2010 04:42:11 GMT
I tried running site-deploy from log4php trunk.  I got one failure during unit tests and the
site content was copied over to target/site-deploy, however target/site-deploy was not a working
copy.  Which makes me think that you haven't committed the pom.xml you are testing.  If you
commit it, I'll give it a try.

For those just joining, the steps in the log4j build is to check out the existing SVN content
using ant script embedded in the pom.xml, copy the newly generated content over that content
using scp back to localhost (Maven has an scp transport, but not a local one) and then committing
the working copy using another ant script.

Does target/site-deploy look like a valid working copy(svn info target/site-deploy)?  

Can you manually commit from target/site-deploy?

If not, do you have trouble committing in general?

Since this is likely not of interest outside of the log4php community, we can continue the
thread in log4php-dev.


On May 1, 2010, at 5:30 AM, Christian Grobmeier wrote:

> Hi all,
> 
> I have adapted the Log4J process of comitting static html pages to the
> site folder.
> 
> When I run mvn site-deploy, I get:
> 
> [exec] svn: Übertragen schlug fehl (Details folgen):
>     [exec] svn: Mindestens eine Eigenschaftsänderung schlug fehl;
> Projektarchiv nicht geändert
>     [exec] svn: PROPPATCH von
> »/repos/asf/!svn/wrk/3decdc55-7f79-498d-bd49-b40cfccb0800/logging/site/trunk/docs/log4php/source-repository.html«:
> SSL negotiation failed: SSL error: parse tlsext
> (https://svn.apache.org)
> 
> I tried to set username and password from environment, but this wasn't
> the problem. It seems always the source-repository.html fails. I don't
> think its the file itself (it looks good) but its more related to the
> same amount of size or time.
> 
> I commented the regex "untag" feature, but it didn't help.
> 
> Googling gave me:
> http://www.markusvirtanen.com/node/15
> which seems to be related to httpd - but i cannot imagine it is true?
> 
> Help?
> 
> Thanks in advance
> Christian


Mime
View raw message