libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ken Dreyer (JIRA)" <j...@apache.org>
Subject [jira] [Created] (LIBCLOUD-1028) update supported Python versions on "about" page
Date Fri, 30 Nov 2018 16:22:00 GMT
Ken Dreyer created LIBCLOUD-1028:
------------------------------------

             Summary: update supported Python versions on "about" page
                 Key: LIBCLOUD-1028
                 URL: https://issues.apache.org/jira/browse/LIBCLOUD-1028
             Project: Libcloud
          Issue Type: Task
          Components: Website
            Reporter: Ken Dreyer


Libcloud 2.3.0 dropped support for Python 2.6. [https://libcloud.apache.org/about.html] still
lists "Python 2.5" and "Python 2.6".

As far as I can tell, the website source is stored in SVN at https://svn.apache.org/repos/asf/libcloud/site/trunk/.
I'm attaching a patch for the \{{libcloud/site/trunk/}} directory.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message