libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Rak (JIRA)" <j...@apache.org>
Subject [jira] [Created] (LIBCLOUD-837) Vultr: TLSv1.2 required
Date Wed, 13 Jul 2016 21:21:20 GMT
Brian Rak created LIBCLOUD-837:
----------------------------------

             Summary: Vultr: TLSv1.2 required
                 Key: LIBCLOUD-837
                 URL: https://issues.apache.org/jira/browse/LIBCLOUD-837
             Project: Libcloud
          Issue Type: Bug
          Components: Compute
            Reporter: Brian Rak


Vultr is planning on disabling support for TLSv1 within the coming months.  Your API connections
would need to start using v1.2 in order to remain compatible.

This is much the same issue that you had with Linode - https://libcloud.apache.org/blog/2016/01/14/notice-for-linode-users.html



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message