libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arfrever Frehtes Taifersar Arahesis (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (LIBCLOUD-644) Do not require backports.ssl_match_hostname with Python >=3.2
Date Wed, 10 Dec 2014 16:05:12 GMT

     [ https://issues.apache.org/jira/browse/LIBCLOUD-644?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Arfrever Frehtes Taifersar Arahesis updated LIBCLOUD-644:
---------------------------------------------------------
    Attachment: libcloud.patch

> Do not require backports.ssl_match_hostname with Python >=3.2
> -------------------------------------------------------------
>
>                 Key: LIBCLOUD-644
>                 URL: https://issues.apache.org/jira/browse/LIBCLOUD-644
>             Project: Libcloud
>          Issue Type: Bug
>            Reporter: Arfrever Frehtes Taifersar Arahesis
>         Attachments: libcloud.patch
>
>
> ssl.match_hostname and ssl.CertificateError exist in standard library in Python >=3.2.
There is no need to require additional package (backports.ssl_match_hostname) with these versions
of Python.
> I attach patch.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message