libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LIBCLOUD-432) Upgrade GCE to the v1beta16 API Version
Date Thu, 14 Nov 2013 22:57:21 GMT

    [ https://issues.apache.org/jira/browse/LIBCLOUD-432?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13823073#comment-13823073
] 

ASF subversion and git services commented on LIBCLOUD-432:
----------------------------------------------------------

Commit d988c473dabdc91712ab0653fe71606d7254f2bc in branch refs/heads/trunk from [~kami]
[ https://git-wip-us.apache.org/repos/asf?p=libcloud.git;h=d988c47 ]

Fix an issue with the ex_list_keypairs and ex_list_security_groups method
in the CloudStack driver which caused an exception to be thrown if the API
returned no keypairs / security groups.

Reported by Carlos Reategui, part of LIBCLOUD-432.


> Upgrade GCE to the v1beta16 API Version
> ---------------------------------------
>
>                 Key: LIBCLOUD-432
>                 URL: https://issues.apache.org/jira/browse/LIBCLOUD-432
>             Project: Libcloud
>          Issue Type: Improvement
>          Components: Compute, LoadBalancer
>            Reporter: Rick Wright
>            Priority: Minor
>   Original Estimate: 2h
>  Remaining Estimate: 2h
>
> The API for GCE has moved to v1beta16 from v1beta15.  See: https://developers.google.com/compute/docs/transition-v1beta16
for details
> Changes have been made and a pull request will follow shortly.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message