libcloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jerry Chen (JIRA)" <j...@apache.org>
Subject [libcloud] [jira] Resolved: (LIBCLOUD-59) Wrong release # on 'Getting Started' page
Date Fri, 24 Dec 2010 21:20:45 GMT

     [ https://issues.apache.org/jira/browse/LIBCLOUD-59?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jerry Chen resolved LIBCLOUD-59.
--------------------------------

    Resolution: Fixed

It looks like 0.4.0 is available on PyPI at the time of writing: http://pypi.python.org/pypi/apache-libcloud/0.4.0

The site was also updated appropriately.

> Wrong release # on 'Getting Started' page
> -----------------------------------------
>
>                 Key: LIBCLOUD-59
>                 URL: https://issues.apache.org/jira/browse/LIBCLOUD-59
>             Project: Libcloud
>          Issue Type: Bug
>          Components: Website
>         Environment: Firefox 3.6.11; Ubuntu 10.10
>            Reporter: Kyle Murphy
>            Priority: Trivial
>   Original Estimate: 0.02h
>  Remaining Estimate: 0.02h
>
> Expected Result:
> libcloud's current release is 0.4.0, and can be downloaded, but it is also available
on PyPi:
> Actual Result:
> libcloud's current release is 0.3.1, and can be downloaded, but it is also available
on PyPi:

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message