libcloud-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From to...@apache.org
Subject svn commit: r792057 - in /websites/production/libcloud: ./ content/about.html
Date Sat, 02 Jul 2011 18:39:09 GMT
Author: tomaz
Date: Sat Jul  2 18:39:09 2011
New Revision: 792057

Log:
Publishing merge to libcloud site by tomaz

Modified:
    websites/production/libcloud/   (props changed)
    websites/production/libcloud/content/about.html

Propchange: websites/production/libcloud/
------------------------------------------------------------------------------
--- svn:mergeinfo (original)
+++ svn:mergeinfo Sat Jul  2 18:39:09 2011
@@ -1 +1 @@
-/websites/staging/libcloud/trunk:787380-791673
+/websites/staging/libcloud/trunk:787380-792056

Modified: websites/production/libcloud/content/about.html
==============================================================================
--- websites/production/libcloud/content/about.html (original)
+++ websites/production/libcloud/content/about.html Sat Jul  2 18:39:09 2011
@@ -87,7 +87,13 @@ It was created to make it easy for devel
 since grown into an independent free software project licensed under the Apache License (2.0).</p>
 <p>The libcloud team can be contacted at <a href="mailto:users@libcloud.apache.org">users@libcloud.apache.org</a>.</p>
 <h2 id="supported_versions">Supported Versions</h2>
-<p>Libcloud supports the following Python version: <strong>Python 2.5, python
2.5, Python 2.7</strong></p>
+<p>Libcloud supports the following Python version: </p>
+<ul>
+<li>Python 2.5,</li>
+<li>Python 2.6</li>
+<li>Python 2.7</li>
+<li>PyPy</li>
+</ul>
 <p>Support for <strong>Python 2.4</strong> has been dropped in <strong>Libcloud
0.4.0</strong>. If you are still using Python 2.4
 you need to use version prior to <strong>0.4.0</strong>.</p>
       



Mime
View raw message