lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Frovarp <rfrov...@apache.org>
Subject Re: Involved objects are checked out
Date Thu, 17 Mar 2011 17:11:34 GMT
On 03/17/2011 04:08 AM, Gaurav Kalia wrote:
> Hi All
> I am using lenya 2.0.3 with firedocs publication.
> I am not able to publish pages. when i hover over the option publish
> (which is disabled right now) i get message "Involved objects are
> checked out. ".
> I have tried using the force check in option but it didnt worked.
> Please suggest.
> Regards
> Gaurav

When you say force check in didn't work, was it disable or enabled?

Can you submit the page? If not the authoring sitetree is checked out.

If you can submit, but not publish the live sitetree is checked out. 
I've only seen that happen in systems where I've ran quotas.

To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
For additional commands, e-mail: user-help@lenya.apache.org

View raw message