lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jürgen Ragaller <ragal...@apache.org>
Subject Re: TinyMCE 3.x Integration?
Date Tue, 19 Oct 2010 11:24:25 GMT
Hi Rainer

I have set this parameter to true for both, 2.0.3 and 2.1.x.

I realized, that I mixed two problems in one thread:

1) tinymce is not running in 2.1.x (with enable-uploads == true)
2) I have problems saving from tinymce in 2.0.3 (with enable-uploads == true)

Did you manage to get tiny running under 2.1.x with the changes you described?

I will have a look at the html output and run a difference viewer - maybe I see in it why
tinyMCE fails to load for me.

Jürgen


Am 19.10.2010 um 11:47 schrieb Rainer Schöpf:

> Hi Jürgen,
> 
> found the problem: you need to enable uploads to use TinyMCE, either in 
> local.build.properties, or you can modify the
> 
> build/lenya/webapp/WEB-INF/web.xml
> 
> file:
> 
>    <init-param>
>      <param-name>enable-uploads</param-name>
>      <param-value>true</param-value>
>    </init-param>
> 
> and restart lenya.
> 
> This is the same bug as reported for oneform in
> 
>  https://issues.apache.org/bugzilla/show_bug.cgi?id=44947
> 
> I guess the same fix can be applied here.
> 
> Rainer
> 
> 
> _____________________________________________________________________
> 
> 
> On Mon, 18 Oct 2010, Jürgen Ragaller wrote:
> 
>> A little update to my findings:
>> 
>> TinyMCE 3.x loads with 2.0.3 but saving changes results is not possible 
>> «Beteiligte Objekte sind ausgecheckt»...
>> 
>> ... will do some more digging.
>> 
>> Jürgen
>> 
>> 
>> 
>> Am 18.10.2010 um 16:03 schrieb Jürgen Ragaller:
>> 
>>> Hi Rainer
>>> 
>>> Great!
>>> 
>>> Am 15.10.2010 um 17:38 schrieb Rainer Schöpf:
>>> 
>>> [...]
>>> 
>>>> 
>>>> I have a preliminary tiny 3.x version of the simplebrowser plugin. It certainly

>>>> needs more work, especially for a proper interface with the code at the end
of 
>>>> tiny_lenya_glue.js.
>>>> 
>>>> I've created a new Bugzilla entry for these changes:
>>>> 
>>>> https://issues.apache.org/bugzilla/show_bug.cgi?id=50099
>>> 
>>> I just gave these two plugins a try. The javascript errors are gone, but TinyMCE
does not open up. Did you only change the two plugins to get Tiny 3.x working?
>>> 
>>> [...]
>>> 
>>> Thanks!
>>> Jürgen
>>> 
>>> null-oder-eins GmbH Zürich
>>> web & graphic design
>>> 
>>> www.null-oder-eins.ch
>>> 
>>> ragaller@apache.org
>>> Skype: callto://ragaller
>>> 
>>> 
>>> 
>>> 
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
>>> For additional commands, e-mail: user-help@lenya.apache.org
>>> 
>> 
>> null-oder-eins GmbH Zürich
>> web & graphic design
>> 
>> www.null-oder-eins.ch
>> 
>> ragaller@apache.org
>> Skype: callto://ragaller
>> 
>> 
>> 
>> 
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
>> For additional commands, e-mail: user-help@lenya.apache.org
>> 
> 
> 
> 
> Rainer
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
> For additional commands, e-mail: user-help@lenya.apache.org
> 



null-oder-eins GmbH Zürich
web & graphic design

www.null-oder-eins.ch

ragaller@apache.org
Skype: callto://ragaller




---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
For additional commands, e-mail: user-help@lenya.apache.org


Mime
View raw message