lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hongbing cheng <ifra...@gmail.com>
Subject Re: Upload Assets (Images) on Lenya 2.0 Problem
Date Fri, 24 Apr 2009 09:20:24 GMT
Hi Hartmann,
    You can try this:
     In the kupu,  use the image function. After you insert the image, and
then, click the save button. Could you see the image that you insert just
now? When i do it, the image could not
show.
     BTW, I use Lenya 2.0.2, and i do not know why the official source code
screens the upload assets function?

cheng

2009/4/24 Andreas Hartmann <andreas@apache.org>

> Hi Anish,
>
> Anish schrieb:
>
>> Hi All
>>
>> I'm trying to upload assets (images) on Lenya 2.0 and then trying to put
>> them as live.
>>
>> When I upload asset it gets uploaded and is shown in assets but when I add
>> an image to the page, submit and publish there is no image displayed on the
>> live page.
>>
>
> in contrast to Lenya 1.2.4, in 2.0.x images are separate documents. You
> have to publish the image documents too when publishing a page. This can be
> simplified using the "Workflow overview" usecase or the batch publishing
> usecase from the contributions area.
>
> -- Andreas
>
>
> --
> Andreas Hartmann, CTO
> BeCompany GmbH
> http://www.becompany.ch
> Tel.: +41 (0) 43 818 57 01
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
> For additional commands, e-mail: user-help@lenya.apache.org
>
>

Mime
View raw message