lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Keller <mr.r...@gmx.net>
Subject Insert image problem
Date Thu, 09 Apr 2009 05:50:15 GMT
Hello,

I'm new to lenya and I'm facing some problems with the insertion of 
images into my website.

What happened for now:

- Downloaded and build lenya 2.0 from the lenya.apache.org site on my 
Windows XP Machine.

- Editited the page2xhtml.xsl of the default site to suite my needs

- started to create xhtml pages in the site using Firefox 3.0.8

- Uploaded an Image Asset to one of the created pages

Now the problem: Either with Kupu or BXE I can't insert the uploaded 
image into my page.

In Kupu I can open the insert image window, which is showing me the 
choice of "page library" and "pub library", but clicking on one of them 
brings up the error message "Error loading 
/default/authoring/Sportstunden/fraenkische?lenya.module=kupu&lenya.step=page_image_library:500"



In BXE I can also click the insert image button and in the windows which 
is showing up I can see the uploaded image and select the image using 
the radiobutton at the beginning od the line. After clicking "Insert 
Image" the dialog disappears and nothing else happens. Even the selected 
image is not inserted into the document.

What can I do to fix that?


Thanks in advance


Michael


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
For additional commands, e-mail: user-help@lenya.apache.org


Mime
View raw message