lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anshree123 <anushre...@tcs.com>
Subject problem in lenya installation on netbeans
Date Thu, 16 Apr 2009 06:22:28 GMT

Hi, 

i am using: 
Lenya 2.0 
NetBeans IDE 6.5 
Apache Tomcat 6.0.18 

i am able to install the Lenya 2.0 as a stand-alone using built-in jetty
server by following the steps given in link below 

http://lenya.apache.org/docu20/installation20/install20.html#prerequisites

but while following the installation instruction to install Lenya in Tomcat
using the above link and When I'm trying to run the build.bat file from
lenya's source folder 

Build Failed when it is trying copy from 
C:\your_home\src\apache-lenya-2.0.2-src\build\lenya\webapp\WEB-INF\lib\fop-0.20.5.jar
to C:\Program Files\Apache Software Foundation\Apache Tomcat
6.0.18\webapps\lenya\webapp\WEB-INF\lib\fop-0.20.5.jar since the path is not
found. 

So i have a doubt like whether Lenya 2.0 can be installed with Tomcat 6.0.18
and can be integrated with NetBeans 6.5 IDE? 

or Lenya 2.0 is meant only for Eclipse IDE 
because in lenya's build.properties file i saw something related with
Eclipse IDE as given below: 

#------------------------------------------------------------------------------------ 
# Eclipse Properties for use with the eclipse-project target 

ide.eclipse.outputdir=build/eclipse/classes 
ide.eclipse.export.libs=false 

Please help me on this.. 
thanks in advance for any help 

-- 
View this message in context: http://www.nabble.com/problem-in-lenya-installation-on-netbeans-tp23072127p23072127.html
Sent from the Lenya - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
For additional commands, e-mail: user-help@lenya.apache.org


Mime
View raw message